最新新闻 通达信分时跟庄指标公式-通达信公式

DIFF:=((EMA(CLOSE,12)-EMA(CLOSE,26))*20)*100;DEA:=EMA(DIFF,9);DRAWBAND(DIFF,RGB(255,168,0),DEA,RGB(0,168,168));KKK:=60;DRAWTEXT(ISLASTBAR,95,' ■ 姜黄--筹码量'),COLOR0A40FC;DRAWTEXT(ISLASTBAR,84,' ■ 粉柱--高度控盘'),COLORMAGENTA;DRAWTEXT(ISLASTBAR,73,' ■ 红柱--主力控盘'),COLOR0000FF;DRAWTEXT(ISLASTBAR,62,' ■ 白柱--无庄控盘'),COLORFFFFFF;DRAWTEXT(ISLASTBAR,51,' ■ 绿柱--主力出货'),COLOR00FF00;DRAWTEXT(ISLASTBAR,40,' ■ 黄尖--开起控盘'),COLOR00FFFF;DRAWTEXT(ISLASTBAR,29,' ■ 淡红--渐强行势'),COLOR4B50F8;DRAWTEXT(ISLASTBAR,18,' ■ 深红--超强行势'),COLOR4F06C8;DRAWTEXT(ISLASTBAR,7,' ■ 青柱--开起变盘'),COLORFFFF00;VAR1:=EMA(EMA(CLOSE,9),9);控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;STICKLINE(控盘<0最新新闻,KKK*控盘,0,1,0),COLORWHITE;A10:=CROSS(控盘,0);无庄:=IF(控盘<0,控盘,0);开起控盘:IF(A10,100,0),LINETHICK1,COLORYELLOW;STICKLINE(控盘>REF(控盘,1) AND 控盘>0,KKK*控盘,0,1,0),COLORRED;有庄:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0);VAR2:=100*WINNER(CLOSE*0.95);STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,KKK*控盘,0,1,0),COLORFF00FF;高控:=IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0);STICKLINE(控盘<REF(控盘,1) AND 控盘>0,KKK*控盘,0,1,0),COLOR00FF00;出货:=IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0);L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));L2:=EMA(L1,9);L3:=BARSLAST(CROSS(L1,L2));L4:=REF(L3,L3+1);L5:=L2;变盘:=CROSS(L1,L2) AND L5;STICKLINE(变盘,-8,0,2,0),COLORFFFF00;DIFL:=EMA(V,12)-EMA(V,26);DIF:=EMA(C,12)-EMA(C,26);BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);四天:=REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL;三天:=REF(BL,2)=1 AND REF(BL,1)=1 AND BL;强势:=KKK*IF(DIFF>DEA,DIFF,0);STICKLINE(强势,-8,0,2,0),COLOR4F06C8;渐强:=KKK*IF(DIFF>DEA AND DIFF<0,DIFF,0);STICKLINE(渐强,-8,0,2,0),COLOR4B50F8;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);DRAWICON(FILTER(CROSS(K,D) AND D<26,6),2,1);AZ5:=SMA(ABS(LOW-REF(LOW,1)),3,1)/SMA(MAX(LOW-REF(LOW,1),0),3,1)*100;AZ6:=EMA(IF(CLOSE*1.3,AZ5*10,AZ5/10),3);AZ10:=EMA(IF(LOW<=LLV(LOW,29),(AZ6+HHV(AZ6,37)*2)/2,0),3)/8888*IF(MA(CLOSE,90),1,0);筹码:IF(AZ10>100,100,AZ10*0.1),COLOR0A40FC,LINETHICK2;STICKLINE(KKK*筹码,0,30*筹码,6,0)*DATE<=1070615,COLOR00EEFF;STICKLINE(KKK*筹码,0,25*筹码,6,0)*DATE<=1070615,COLOR00BBFF;STICKLINE(KKK*筹码,0,20*筹码,6,0)*DATE<=1070615,COLOR0099FF;STICKLINE(KKK*筹码,0,15*筹码,6,0)*DATE<=1070615,COLOR0066FF;STICKLINE(KKK*筹码,0,10*筹码,6,0)*DATE<=1070615,COLOR0000FF;

图片最新新闻

参考消息网8月17日报道 据香港《南华早报》网站8月15日报道,由于新冠肺炎影响航运业,中非贸易因集装箱短缺而放缓。

参考消息网8月17日报道 反中乱港非法组织“民间人权阵线”(简称“民阵”)15日宣布解散。香港政界认为,祸港多年的“民阵”垮台是大势所趋、民心所向,彰显香港国安法的强力震慑作用,香港由乱及治再向前迈出一大步。但解散不是逃避追责的挡箭牌,除恶务尽,须彻查这个非法组织的累累恶行,彻底铲除乱港“祸根”。

参考消息网8月17日报道 据新加坡《联合早报》网站8月16日报道,针对阿富汗当前的局势,中国外交部发言人华春莹表示,阿富汗局势已经发生重大变化,尊重阿富汗人民的意愿和选择。

参考消息网8月17日报道 据路透社8月16日报道,随着大多数地区控制住最新疫情,中国新增本土病例已连续多日下降。同时部分地区继续保持警惕,开展大规模核酸检测或推迟开学。

参考消息网8月17日报道 据彭博新闻社网站8月16日报道最新新闻,尽管日本在重新开放边境方面仍在主要经济体中居于落后地位,但春秋航空和日本航空的合资公司春秋航空日本对疫情后的中日旅游繁荣充满期待。

posted on 2021-09-06  作者:admin  阅读量:

栏目导航

Powered by 英超联赛下注 @2018 RSS地图 HTML地图