产品中心 【通达信-幅图-丙】YSDXLQ指标,短线炒作波段一现在了然docx

一、指标表明产品中心

A1赋值:(收盘价*2+最高价+最矮价)/4

《中餐厅》是一档由湖南卫视推出的青春合伙人的经营类节目,从2017年第一季开播以来,至今已经第五季了,节目的常驻嘉宾除了黄晓明以外,几乎每季都不同,虽然每次合作的对象不同,但节目依然十分精彩好看,因为没有剧本的原因,很多时候都不知道下一步该干什么,所以令不少参与这档节目的嘉宾都十分迷茫,节目也因此多了很多的看点和笑点。

热狗因过往“黑历史”被芒果台下架纯享版舞台,霍尊因失德被退赛。《披荆斩棘的哥哥》瞬间变成《负荆请罪的哥哥》。

电影《误杀》可以说是2019年年末的一匹黑马,其在上映期间不仅拿下了不错的13.06票房,还赢得超高的口碑,豆瓣评分也高达7.6,,在国产电影中已经算是高分了。《误杀》是根据印度电影《误杀瞒天记》改编的,该影片也是国内为数不多的翻拍后还能兼收票房和口碑的作品。

时隔4年,根据岸本齐史原作改编的舞台剧Live Spectacle《火影忍者》终于推出了新作。

A2赋值:A1的13日指数移行平均-A1的34日指数移行平均

A3赋值:A2的5日指数移行平均

输出重心:2*(A2-A3)*3.8,COLORSTICK

J赋值:重心

当已足条件J>1日前的J时,在3日内J的最高值和3日内J的最矮值位置之间画柱状线,宽度为0,0不为0则画空心柱.,COLOR000088

当已足条件J>1日前的J时,在J和1日前的J位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR0000AA

当已足条件J>1日前的J时,在J和1日前的J位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLOR0000CC

当已足条件J>1日前的J时,在J和1日前的J位置之间画柱状线,宽度为0,0不为0则画空心柱.,COLOR0000EE

当已足条件J<1日前的J时,在3日内J的最高值和3日内J的最矮值位置之间画柱状线,宽度为0,0不为0则画空心柱.,COLORFFAA00

当已足条件J<1日前的J时,在J和1日前的J位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLORFF4400

当已足条件J<1日前的J时,在J和1日前的J位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLORFF8800

当已足条件J<1日前的J时,在J和1日前的J位置之间画柱状线,宽度为0,0不为0则画空心柱.,COLORFFAA00

DIF赋值:收盘价的12日指数移行平均 - 收盘价的26日指数移行平均

DEA赋值:DIF的9日指数移行平均

MACD赋值:2*(DIF-DEA)

当已足条件DIF>DEA时,在-0.2位置书写文字,COLOR00FFFF

输出PEG:(收盘价/每股收入(全年折算))/(买卖成本/买卖收入+0.038)/100,NODRAW

RSV赋值:(收盘价-9日内最矮价的最矮值)/(9日内最高价的最高值-9日内最矮价的最矮值)*100

K赋值:RSV的3日[1日权重]移行平均

D赋值:K的3日[1日权重]移行平均

J1赋值:3*K-2*D

当已足条件J1>D时,在-0.3位置书写文字,画红色

TYP赋值:(最高价 + 最矮价 + 收盘价)/3

CCI赋值:(TYP-TYP的14日浅易移行平均)/(0.015*TYP的14日平均绝对差错)

卖赋值: 100上穿CCI

买赋值: CCI上穿-100

买2赋值:CCI上穿100

当已足条件卖时,在J+0.1位置画8号图标,NODRAW

当已足条件买时,在J-0.1位置画9号图标

 当已足条件买2时,在J+0.1位置画10号图标,NODRAW

LC赋值:1日前的收盘价

RSI2赋值:收盘价-LC和0的较大值的6日[1日权重]移行平均/收盘价-LC的绝对值的6日[1日权重]移行平均*100

R6赋值:(收盘价-LC和0的较大值的6日[1日权重]移行平均/收盘价-LC的绝对值的6日[1日权重]移行平均*100),画红色,线宽为2

倘若R6>50ANDR6<100,返回0,否则返回无效数,画黄色,线宽为5,NODRAW

MR持股赋值: K>D AND K>1日前的K AND DIF>DEA ANDDIF>1日前的DIFAND R6>50 AND R6>1日前的R6 AND 收盘价>众空均线AND 众空均线>1日前的众空均线

倘若MR持股,返回J/3,否则返回无效数,COLORFFFF00,线宽为8

MTR赋值:最高价-最矮价和最高价-1日前的收盘价的绝对值的较大值和1日前的收盘价-最矮价的绝对值的较大值的14日指数光滑移行平均产品中心

赋值:最高价-1日前的最高价

赋值:1日前的最矮价-最矮价

DMP赋值:倘若HD>0并且HD>LD,返回HD,否则返回0的14日指数光滑移行平均

DMM赋值:倘若LD>0并且LD>HD,返回LD,否则返回0的14日指数光滑移行平均

PDI赋值:DMP*100/MTR,线宽为3,NODRAW

MDI赋值:DMM*100/MTR,线宽为3,NODRAW

ADX赋值:MDI-PDI的绝对值/(MDI+PDI)*100的6日指数光滑移行平均,NODRAW

ADXR赋值:ADX的6日指数光滑移行平均,NODRAW

倘若ADX>=ADXR,返回0,否则返回无效数,画洋红色,线宽为6,NODRAW

倘若PDI>=MDI,返回0,否则返回无效数画红色,CIRCLEDOT,线宽为2

输出最新价:收盘价,NODRAW

市盈率赋值:倘若每股收入(全年折算)>0,返回市盈(行),否则返回0*0.35

每股收入赋值:倘若每股收入(全年折算)>0.01,返回每股收入(全年折算)*0.65,否则返回0

输出参考定价:每股收入*市盈率*4,NODRAW

输出负100买点:K>D AND K>1日前的K AND DIF>DEA ANDDIF>1日前的DIFAND R6>50 AND R6>1日前的R6AND 买 AND 重心>1日前的重心,画黄色,线宽为2

输出M交叉临界:351/28*(DIF的9日指数移行平均-11/13*收盘价的12日指数移行平均+25/27*收盘价的26日指数移行平均),画淡蓝色,NODRAW

输出K交叉点:(3*1日前的D-2*1日前的K)/100*(9日内最高价的最高值-9日内最矮价的最矮值)+9日内最矮价的最矮值画黄色,NODRAW

长线持股赋值:K>D ANDDIF>DEA AND R6>50 AND 收盘价>众空均线 ,画洋红色,DOTLINE

倘若长线持股,返回J/2,否则返回无效数画洋红色,线宽为5

二、操作表明

1.红柱外明股价上涨的概率大;

2.蓝柱股价波行调整概率大。

3.0轴之上为强势,0轴之下为弱势。

4.指标背离离场,往往会有大幅度的下调。

三、通达信公式

A1:=(CLOSE*2+HIGH+LOW)/4;

A2:=EMA(A1,13)-EMA(A1,34);

A3:=EMA(A2,5);

重心: 2*(A2-A3)*3.8,COLORSTICK;

J:=重心;

STICKLINE(J>REF(J,1),HHV(J,3),LLV(J,3),0,0),COLOR000088;

STICKLINE(J>REF(J,1),J,REF(J,1),3,0),COLOR0000AA;

STICKLINE(J>REF(J,1),J,REF(J,1),1.5,0),COLOR0000CC;

STICKLINE(J>REF(J,1),J,REF(J,1),0,0),COLOR0000EE;

STICKLINE(J<REF(J,1),HHV(J,3),LLV(J,3),0,0),COLORFFAA00;

STICKLINE(J<REF(J,1),J,REF(J,1),3,0),COLORFF4400;

STICKLINE(J<REF(J,1),J,REF(J,1),1.5,0),COLORFF8800;

STICKLINE(J<REF(J,1),J,REF(J,1),0,0),COLORFFAA00;

DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=2*(DIF-DEA);

DRAWTEXT(DIF>DEA,-0.2,'★'),COLOR00FFFF;

PEG:(C/FINANCE(33))/(FINANCE(21)/FINANCE(20)+0.038)/100,NODRAW;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J1:=3*K-2*D;

DRAWTEXT(J1>D,-0.3,'★'),COLORRED;

TYP:=(HIGH + LOW + CLOSE)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

卖:= CROSS(100,CCI);

买:= CROSS(CCI,-100);

买2:=CROSS(CCI,100);

DRAWICON(卖,J+0.1,8),NODRAW;

DRAWICON(买,J-0.1,9);

DRAWICON(买2,J+0.1,10),NODRAW;

LC:=REF(CLOSE,1);

RSI2:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

R6:=(SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100),COLORRED,LINETHICK2;

IF( R6>50 AND R6<100,0,DRAWNULL),COLORYELLOW,LINETHICK5,NODRAW;

MR持股:= K>D AND K>REF(K,1) AND DIF>DEA AND DIF>REF(DIF,1)ANDR6>50 AND R6>REF(R6,1) AND C>BBI AND BBI>REF(BBI,1);

IF(MR持股,J/3,DRAWNULL),COLORFFFF00,LINETHICK8;

MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);

HD :=HIGH-REF(HIGH,1);

LD :=REF(LOW,1)-LOW;

DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);

DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);

PDI:=DMP*100/MTR,LINETHICK3,NODRAW;

MDI:=DMM*100/MTR,LINETHICK3,NODRAW;

ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6),NODRAW;

ADXR:=EXPMEMA(ADX,6),NODRAW;

IF(ADX>=ADXR,0,DRAWNULL),COLORMAGENTA,LINETHICK6,NODRAW;

IF(PDI>=MDI,0,DRAWNULL)COLORRED,CIRCLEDOT,LINETHICK2;

最新价:C,NODRAW;

市盈率:=IF(FINANCE(33)>0,DYNAINFO(39),0)*0.35;

每股收入:=IF(FINANCE(33)>0.01,FINANCE(33)*0.65,0);

参考定价:每股收入*市盈率*4,NODRAW;

负100买点:K>D AND K>REF(K,1) ANDDIF>DEA AND DIF>REF(DIF,1)AND R6>50 AND R6>REF(R6,1)AND 买 AND 重心>REF(重心,1),COLORYELLOW,LINETHICK2;

M交叉临界:351/28*(EMA(DIF,9)-11/13*EMA(C,12)+25/27*EMA(C,26)),COLORLIBLUE,NODRAW;

K交叉点:(3*REF(D,1)-2*REF(K,1))/100*(HHV(H,9)-LLV(L,9))+LLV(L,9)COLORYELLOW,NODRAW;

长线持股:=K>D AND DIF>DEA AND R6>50 AND C>BBI,COLORMAGENTA,DOTLINE;

IF(长线持股,J/2,DRAWNULL)COLORMAGENTA,LINETHICK5;

四、成绩图

图片产品中心

posted on 2021-09-06  作者:admin  阅读量:

栏目导航

Powered by 英超联赛下注 @2018 RSS地图 HTML地图